Denied!

I was all geekily excited about upgrading to WordPress 2.3. I backed up my old stuff, and installed the new.
Lo and behold, it won’t let me log in! It says WordPress requires cookies, but my browser is blocking them. No it isn’t! Doesn’t work in any browser or on either of my computers. Not only that, but now my main blog page is showing up as a 404 error!
Good thing I backed up the old stuff, because I had to delete everything from the server and redo the install from version 2.2.3.
I searched and found several other people who had the same problem, and it’s been there since it was in Release Candidate stage.
Obviously it works now that I’ve reverted..
I hope those folks get this error fixed. I know it sucks for them to have a big bug like that in their releases.

Posted 24 Sep 2007. Tagged
Both comments and pings are currently closed.

 

Comments are closed.